PS3 webMAN MOD 1.45.02 - Added Support for 4.81 CFW

Discussion in 'PS3 News' started by STLcardsWS, Nov 6, 2016.

By STLcardsWS on Nov 6, 2016 at 5:05 PM
  1. 9,223

    STLcardsWS Administrator

    Sep 18, 2014
    Likes Received:
    Trophy Points:
    webMAN MOD received an update to support CFW 4.81 from developer aldostools, The plugin for PlayStation 3 Custom Firmware user's also seen a few tweaks for supporting DeViL303's webMAN Launchpad. if you missed the last few updates there was also alot of new additions and changes in those updates that occurred over the last several weeks. A new USER/ADMIN feature has been added to the plugin offering alot of new security to your console, Option to mute SND0.AT3 on mounted games, which i know is a feature everyone could use. How many of us have woke someone up during a late night gaming session? Tons of new changes, checked it out in the included log


    • NwebMAN MOD 1.45.02
      • Added support for CFW 4.81
      • webMAN LaunchPAD: now sort by game type (can be disabled)
      • webMAN LaunchPAD: fixed icon for .ntfs[BDFILE]
      • Fix toggle Cobra on non-Rebug CFW running full edition

    • webMAN MOD 1.45.01
      if upgrading from webMAN 1.43 or lower, settings must be configured again in /setup.ps3!!!!

      What's new in 1.45.01

      • New USER/ADMIN security mode:
        • Added the new combo L2+R2+TRIANGLE to toggle USER/ADMIN mode (disabled by default)
        • Several functions will be limited while the plugin is in USER mode, including:
          Access to /dev_blind, FTP server, ps3mapi, delete, copy, show IDPS, file manager, virtual pad...
        • Added /admin.ps3?enable&pwd=<pwd> to change mode
        • Added pwd=<pwd> parameter to the web commands:
          /setup.ps3, /install.ps3, /download.ps3, /restart.ps3, /shutdown.ps3, /browse.ps3
      • Added option to mute SND0.AT3 of mounted game when disc icon is selected on XMB
      • Added option to prevent auto-power off on ftp, install, download (except on Lite edition)
        (in previous version the option was enabled through USB polling)
      • Added web command /md5.ps3/<file> to full edition.


      • Fixed PSP games not mounted due fail copying icon
      • Fixed fan controller paused during PKG installation via combo
      • Fixed Remove SingStar Icon (thanks to bguerville)
      • Fixed option Remove SingStar Icon couldn't be changed
      • Fixed dup. games listing on full edition if remote net server is unavailable

      Changes & improvements

      • Mounting from XMB now always close folders (even if autoplay is off)
        (This option can be disabled unchecking PLAY DISC combo)
      • Some system combos now work only on XMB (e.g toggler cobra, rebug togglers)
      • Fixed /net games not listed in Last Game list of File Manager
      • The LED on the console now always blink while game is mounting
      • Added 3 seconds timeout to ps3netsrv connections

      Changes in other components:

      • Fixed crash still happening on ps3netsrv (Windows version)
      • VSH Menu 1.12: Fixed not loading VSH menu after install a pkg from VSH menu's File manager

      What's new in 1.45.00

      • New settings file: /dev_hdd0/tmp/wm_config.bin
        webMAN settings must be configured again in /setup.ps3!!!!
      • PS3 Web browser now closes faster after mount from XMB
      • Added prevention of 'Auto power off' (only when USB polling is enabled)
      • Added SYSCON as option for fan controller
      • FTP port now can be defined in /setup.ps3 (default port: 21)
      • Added option to define ftp session timeout (0=no timeout)
      • Added APPEND command to ftp server

      Changes in web commands

      • Added /swap.ps3 command
      • Added ?restart.ps3 parameter to install, copy, delete, rename
      • Added ?cover=<mode> parameter to /refresh.ps3 & /index.ps3
      • Added refresh launchpad only: /index.ps3?launchpad
      • /install.ps3?url= now deletes the pkg after install.
      • To keep the downloaded pkg use /install_ps3?url=

      Improvements & fixes

      • LaunchPad now use local icons (if they are available)
      • LaunchPad items now are listed sorted alphabetically
      • Changed /refresh.ps3 in LaunchPad to /index.ps3?launchpad
      • Language now defaults to English if the setting has a bad value
      • USB polling setting now don't need a restart if it's changed
      • Auto Power Off registry setting now is restored after reboot
      • Added check value range to fan settings when loaded
      • 'Slider' link now is visible only if the html file exists
      • Fixed auto-play disc too short wait
      • Fixed auto-play not working for all PSXISO
      • Fixed listing of net games if net game was mounted & server was disconnected
      • Fixed error 80010006 when hdd0/tmp/downloader doesn't exist
      • Fixed broken support for FlashFXP & LeapFTP
      • Added display of notifications of http request errors
      • Added check for invalid characters in file name copying to usb
      • Re-added DELETE_TURNOFF to /shutdown.ps3 & /restart.ps3
      • Current fan policy offsets will be applied on firmware >4.80
      • Improved scanning of icons
      • Improved sorting in game listing
      • Wait for download XML now supports a threshold size in the filename
      • Added /play.ps3, PLAY DISC & Auto-Play to Lite edition
      • Removed ONLINE COVERS from /setup.ps3 in English only
      • Removed show IDPS from Lite edition
      • Changed IEXP0_480.BIN to IEXP0_470.BIN in nonCobra edition
      • Added flag to compile for 4.80 CEX/DEX only (not used in release pkg)

      Changes in other components:

      • Updater: now installs to hdd0 if the webMAN is disabled in Rebug. Also updates the .bak in flash.
      • Fixed prepNTFS not listed on webMAN.xml due bad PARAM.SFO
      • prepNTFS now unmounts current game (vsh hanged returning to XMB if a /net game was mounted)
      • Updated binaries of ps3netsrv for rasberry pi
      • Fixed a crash of ps3netsrv ocurred during scanning for content

      • Checkout the webMAN MOD Information & Support thread here

    Download: webMAN_MOD_1.45.02_Updater.pkg
    Mirror: psx-place
    Last edited: Nov 7, 2016


Discussion in 'PS3 News' started by STLcardsWS, Nov 6, 2016.

    1. Zoilus
    2. Drag
      Thanks for yet another update at the moment using rebug 4.80 cobra dex and without any problem. all ok
      aldostools and MHAF99 like this.
    3. MHAF99
      Thanks for the continued support aldo great releases as always....
      aldostools likes this.
    4. freddy38510
      Hi all,

      Since this update, if i unload webman from memory (when i unlock psnpatch plugin) to go online, pes 2017 stucks on screen.
      With the last of us i open the xmb (to get rid of the bug from facebook removed), i can't quit xmb. It's loading indefinitly. Then i can't shutdown ps3, only with forcing the power button.

      If i don't unload webman, all is working fine.
      Also i tried to mount games with irisman, and then i can unload webman without those bugs.

      I tried with latest darknet/bobby_downgrade/spy cobra 4.81 firmwares. I also tried with prepntfs 1.16 test version.

      Is it "safe" to go online without unload webman from memory?

      Edit: in the xmb when i can't exit it, the logos of shortcuts are loading but not appears.

      PS: sorry for my poor english, i'm french. I try to be as much precise as i can.
      Last edited: Nov 10, 2016
    5. Zoilus
      Look at this link , you don't need to go through all that trouble. I have been on rebug cex 4.80.1 with no problems so far getting online following these steps.
    6. freddy38510
      Thanks for your reply.

      I was on rebug 4.80.1 too, but without new certificate i don't want to take the risk.
      I always unlocked psnpatch and unload webman before going online with the same combo buttons.

      With latest update of webman it seems that if i mount a backup with it and then if i unload it, i'm stucked on xmb or in game.

      It's not a really big problem but i feel safer online without any plugins active in memory.
    7. bguerville
      Have you made sure that the "Unload webMAN-MOD" combo is enabled (checkbox checked) in webMAN-MOD setup page?
    8. freddy38510
      I'm pretty sure, i've got the notification and the fan goes up like configured for ps2 emu. I Will check that later.
      I also tried to delete webman folders to start from scratch. Did a file system restore and rebuilt database.
    9. bguerville
      You don't need to do all that..
      You can use the uninstall web command.

      After uninstalling, reinstall using the very latest updater pkg (with latest prepNTFS 1.16) from, don't forget to press L1 during installation if you want to get the Full Edition...

      Always keep the web commands in mind! They can do just anything from a browser on the local network...
      or in the OP of the general info thread.
      Last edited: Nov 11, 2016
      francesco2013 likes this.
    10. freddy38510
      Thanks for the link to the web commands, i missed that, it will be very useful.

      I will proper uninstall webman and then make some tests.
      For information, i always unlocked psnpatch removed syscalls and unload webman in-game when prompt to connect to psn to play online. Never had any problems like that.

      I will try to do all that stuff without going online to see if the problem still remains.
    11. bguerville
      The best way imo is to use the psnpatch plugin loaded by Cobra.
      If the unload wMM combo is enabled then the same combo will
      1. trigger psnpatch which deletes history, removes syscalls & unlock PSN
      2. unload wMM

      However if ever you have problems atm you could temporarily use the app instead.
      Mount your game using wMM.
      Manually unload webMAN-MOD using a xmb shortcut, a combo or a web command.
      Then launch the psnpatch app via the xmb then press the triangle button to prepare the CFW for PSN use.
      On psnpatch exit, you are ready to connect to PSN & play.

      In any case, well known member kokotonix, who takes care of psnpatch technical support in this forum, mentioned a few months ago that he usually likes to keep wMM loaded when he used psnpatch... It surprised me a little at the time but apparently it doesn't seem to have been a problem at all so far...

      Regarding webMAN-MOD, there is generally no need to uninstall & reinstall.
      Deleting the wmtmp folder & the wmconfig.bin file via the wMM setup page (the delete links are beside the home profile combo box) then launching the latest wMM updater pkg is sufficient to solve most issues.

      Remember that an update from 1.45.0x usually requires using a new wmconfig.bin because of recent changes. The best way to do this is to click the save button in the wMM setup page on first launch after wMM update reboot. As always check that all your settings are correct including the choice of combos at the bottom of the page.. [emoji6]
      Last edited: Nov 11, 2016
    12. freddy38510
      This is exactly what i always do. It worked with rebug 4.80.1 and webman mod 1.45.01.

      First i updated to ferrox 4.81 cobra, used irisman 4.81 test version.
      Secondly, i installed darknet 4.81 cobra and webman mod 1.45.02 and the problem appeared. So i switched to overflow 4.81 cobra, same problem. Also with spy 4.81 cobra.

      Can somebody reproduce this bug or is it only me?

      Maybe i didn't explain my problem very well. Webman can loads my iso backups, i can play them, go online with no problem. Except if i unload webman while i'm in game. I can't quit xmb, need to do a manual shutdown. If i didn't open the xmb, right after i'm connect to psn (in-game) the game stucks on his menu (no freeze).
    13. bguerville
      I would try to reproduce your issue but the exact steps are not clear to me sorry..
      Could you please explain step by step how to reproduce the problem?

      Also why do you unload webMAN-MOD while in-game?
      Are you launching psnpatch while in-game as well?
      Do you have a specific reason for not doing this stuff before launching the game?
    14. freddy38510
      - A cfw with cobra on 4.81
      - psnpatch plugin loaded
      - webman mod 1.45.02
      - unload webman combo checked

      1/ Load a PS3 iso backup with webman.
      2/ launch this backup.
      3/ while in game select a mode that needs to be connected on psn.
      4/ when the ps3 prompt you to connect to psn, do this combo : R3+L3+R2, then connect.

      At this moment on PES2017 the menu don't load. If i try to shutdown the ps3 from the xmb or just open it, i can't exit it and the ps3 doesn't shutdown. Green blinking led.

      With the last of us, after being connected on psn, the menu of the game works. But if i open the xmb i've got the same problem above.

      To be honest, I've got no specific reason to do that at this moment, i took the habit.

      I didn't try yet to do this before launching game. And i didn't try with other games.

      What is strange it's that if i do all these steps but mount backup with irisman (not webman), i've got no problem.
      Last edited: Nov 12, 2016
    15. bguerville
      Also when in-game, you trigger the combo then the xmb freezes, do you get a "webman unloaded" and/or "psn unlocked" pop up message or no message at all?

      Can you try the unload combo before launching the game? It would be good to know if the issue only appears in-game or all the time...
    16. bLESt
      i know this might sound stupid but how do you get the games to show up in webman mod i havent been in the scene since rogero 4.55 i appreciate any help thnx.....
    17. pinky
      do u have webman mod enabled? if ur on rebug, u can toggle it on/off. it's off by default I believe.
    18. bLESt
      if you mean enabled in rebug tool box then yes i do but still nothing shows and another error im getting is on xmbpd when i try to dowload any package it gives me a 400 bad request error ionno why
    19. dquestagod
      nice work!!!! I been wanted to ask a question how would I be able to stream my games from my router with a connected hdd to webman ? I have a ASUS RT-AC68p. Any suggestion would be of great help.

Share This Page