PS3 webMAN MOD v1.47.01 - NEW Stable version with latest inclusions from Aldostools

Discussion in 'PS3 News' started by STLcardsWS, Feb 26, 2017.

By STLcardsWS on Feb 26, 2017 at 9:04 PM
  1. 8,321

    STLcardsWS Administrator

    Sep 18, 2014
    Likes Received:
    Trophy Points:
    After some testing builds where issues were introduced in the latest updates of webMAN MOD there has been some significant progress that has produced a new Stable release (v1.47.01) after some exciting new inclusions are added to the popular ps3 plugin that takes deank's webMAN (vanilla) plugin and adds a variety of additional features and functions. In some of the latest updates Aldostools has tinkered with deank's slaunch (since evolved into sMAN) and has some modifications that differs from the approach in deank's sMAN, There has been alot of development of this plugin lately by developer aldostools and some regressions did arise while implementing some of these latest additions, but all has fixed., The developer recommends anyone that was using the various v1.46.xx - v1.47.00 builds/commits to update to v1.47.01 which is consider a much more STABLE build.

    Latest Updates

    • webMAN MOD 1.47.01
      To avoid any confusion I have updated the stable version to 1.47.01

      Any user using wMM 1.46.xx or 1.47.00 should upgrade to 1.47.01

      Changelog v1.46.01 (Stable)

      • The proxy plugin is not longer generated by webMAN MOD.
        • Now eula_cddb_plugin.sprx is used as XMB proxy, instead of idle_plugin.sprx
        • Use the updater to install the proxy plugin or copy it manually to /dev_hdd0/tmp/eula_cddb_plugin.sprx
      • Plugin now allocates up to 3MB using APP Memory Container on XMB
      • Reduced memory usage / stack size of various threads
      • FTP server now keeps memory allocated until session is closed (improves performance)
      • Fixed various issues introduced in 1.46.xx & 1.47.00
      • Added SELECT & side menu to slaunch MOD

    • webMAN MOD 1.47.00 (Note: Test Release - Some features unstable at times)
      • Plugin now allocates up to 3MB using APP Memory Container on XMB
      • Reduced memory usage / stack size of various threads
      • FTP server now keeps memory allocated until session is closed (improves performance)
      • Fixed various issues introduced in 1.46.xx
      • Added SELECT menu to slaunch MOD

    • webMAN MOD v1.46.02
      • Added support to slaunch by deank
      • Added slaunch mod (modified version of slaunch)
        • Added display of CPU/RSX temperature
        • Press Triangle for list games by content type
        • Press SELECT to access /setup.ps3
        • Press L3 for refresh XML
        • Press R3 for display system info (same as SELECT+START in XMB)
        • Reduced heap memory in 2MB

    Additional Details / Feedback / Support can be found in the webMAN MOD forum:
    Check out this >>> Link <<<

    Download: webMAN MOD v1.47.01

    Last edited: Feb 26, 2017


Discussion in 'PS3 News' started by STLcardsWS, Feb 26, 2017.

    1. RandQalan
      I still have problem can not get to setup
      Yes games load and yes PS1 and PS2 games load
      another words if necessary can not do wMM setup
    2. aldostools
      If you installed the plugin manually, please try using the updater.... this version has important changes in the XMLs and other files. Also it requires that you perform a refresh (SELECT+L3) to update the XML so it can use the new XMB proxy (eula_cddb_plugin instead of idle_plugin).
      disyoko, WTF-IGO, maniek6666 and 2 others like this.
    3. RandQalan
      Will give it a try later will report any problems after
    4. psykosis
      I know there's a good reason, but why the switch to a new proxy plugin? Just curiosity of course :)
    5. aldostools
      Initially deank used xai_plugin, because it is not longer used by Sony, but it's already in use by CFW Settings addon created by mysis and included in Rebug.

      So he changed the proxy to kensaku_plugin, which worked very well but it didn't allow to use the Internet search icon found on XMB.

      Due the 2 reasons above, I searched in psdevwiki and selected idle_plugin because it didn't have listed external interfaces. But this plugin was causing system crashes and random issues mounting games from NTFS.

      As only some plugins can be used as proxy because they are included the xmb_plugin id list, and most of them have a function in the system, the selection was difficult.

      I decided to go with eula_cddb_plugin because:
      1-it isn't involved in the launch process, like idle_plugin
      2-the audio-CD database manager is not a commonly used function
      3-it doesn't seem to interact directly with XMB (so there is less chance of freeze)

      If you have a better selection, I'm open to make the changes :)
    6. twferrenburg
      Using webMAN MOD v1.47.01, I go into webMAN Setup (Setup webMAN options) and I get nothing. No setup options for me. ???
      Zoilus and RandQalan like this.
    7. psykosis

      I was just curious. I knew there were good reasons... I just didn't know what they were. Good work on finding better ways to get the job done. :)
      WTF-IGO likes this.
    8. aldostools
      From PC or from PS3 browser? Try refreshing the browser.

      Also try deleting /dev_hdd0/tmp/wm_config.bin and reboot.

      Remember to refresh XML to avoid a system freeze if you were using 1.46.x or 1.47.00.
      The XML can still have references to idle_plugin.
      ricardo and WTF-IGO like this.
    9. Phil
      I seem to be having the same issue @aldostools and also the slaunch seems to be to be abit fuzzy pixelated the top of the screen for about a cm down the whole way across the top
    10. Phil
      Tried the above steps but still no luck

      Was on 1.46.02 before if that helps on the latest rebug and cobra 7.52
    11. psykosis
      I have same webman setup issue. Deleted wmconfig and wmtmp from webmanmod
      Installed full version. Everything else seems fine.
      Rebug 4.81.2 + toolbox 2.0.13 + cobra 7.52 + psnpatch 2017/b + launchpad 0.19
      Full version wmm 1.47.01. It's not a showstopper, just a minor bug i think :)
      WTF-IGO and jonaaa like this.
    12. jonaaa
      Same issue here, besides, there's a minor bug on language, some text are english even if you change it to Russian, Portuguese or any Language.
      WTF-IGO and aldostools like this.
    13. self_slaughter
      Ahh, I get it... the webman setup entry on the xmb shows as an empty folder.
      I usually have that disabled and didn't even notice...

      http://localhost/setup.ps3 works fine from ps3 browser etc.
      I use it as my ps3s homepage since the internet search button was fixed. :)
      Last edited: Feb 27, 2017
      jonaaa likes this.
    14. RandQalan
      My problem also and yes I did a total uninstall of old versions @aldostools
    15. Phil
      hey @aldostools i made a little video to show you what i mean about the slaunch bug as didnt explain it very well, was using deanks last slaunch build prior to this as it that blur isnt there, was the same in the one included in 1.46.02 as well, also shows the webman setup being empty, apart from that everything is great works like a charm
      WTF-IGO, jonaaa and aldostools like this.
    16. twferrenburg
      I'm getting no Setup thru my PS3 browser. I can get to my setup thru sLaunch MOD 1.07. I deleted /dev_hdd0/tmp/wm_config.bin with still no luck.
    17. CoolAlexG

      Webman and sLaunch random freezes if system language set to "Russian". In "English" all goes smooth.
      WTF-IGO and aldostools like this.
    18. aldostools
      Ok now I understand what "Setup" you mean... I will check what's wrong in webMAN.xml when I return to my home.

      I tested wMM and sLaunch with Russian language, but I didn't notice any problem.

      Could you provide an example? A video like Phil did would be useful.
      STLcardsWS, WTF-IGO, Phil and 2 others like this.
    19. CoolAlexG
      Freezes, no text in sLaunch

      No freezes
      WTF-IGO likes this.

Share This Page